iPhone XS-Max nie włącza się

iPhone XS-Max, wcześniej zalany, mokry ok dwa tygodnie. Solidnie wyczyszczony przez technika podczas suszenia i naprawy ale kilka dni temu przestał się włączać. Trafił do mojego studia z opisem: brak reakcji na prąd, zimny trup – dwa tygodnie po naprawie

Nie reaguje na zasilanie, iPhone XS-Max nie posiada objawów zwarcia. Konsumpcja – 0.00A

Stały fragment gry, wyjąć z obudowy i zasilić z zewnątrz. Inicjuję uruchomienie bezpośrednio. Nie używam short-killer’ów, a-meter’ów czy magic-box’ów. To tylko zaciemnia obraz diagnostyczny.

Objaw jak wcześniej. Napięcie 3.8V, natężenie i pobór 0.00A 0.00W Coś przeoczyliśmy. Wydaje mi się, że należy prześledzić całą ścieżkę inicjalizacji, od samego guzika włącznie aż po procesor.

Pomiar rezystancji portu konektora odbiega od normy, spodziewałbym się ponad 0.600, otrzymuję niespełna 0.200. Trop wskazuje na pęknięcie ścieżki (interposer nie realizuje tego połączenia) gdzieś w części A (core) lub zimne luty na połączeniach elementów. Alternatywą będzie przegrzanie PMU i rozerwanie połączenia po ostatniej naprawie. Nie mam dużo do przeszukania, trzy elementy przy porcie i prosto do procesora i głównego PMU (Power Management Unit).

Naprawa była krótka, znalazłem ognisko korozji pod rezystorem w linii oraz warystorem, pełniącym tu chyba funkcję antystatyczną, co tłumaczy w połączeniu z korozją niską rezystancję linii. Wymiana obu rozwiązała zagadkę. Telefon uruchamia się normalnie.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.